TableSectionDataCanRemoveColumn Method |
Verifies that if the column at the given index can be removed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanRemoveColumn(
int nIndex
)
Public Function CanRemoveColumn (
nIndex As Integer
) As Boolean
public:
bool CanRemoveColumn(
int nIndex
)
member CanRemoveColumn :
nIndex : int -> bool
Parameters
- nIndex Int32
-
An integer index.
Return Value
Boolean
True if the column can be removed, false otherwise.
See Also