ColumnAttachmentCutStyle Property |
Identifies whether the column, or the attached element should be cut (or if neither should be cut).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ColumnAttachmentCutStyle CutStyle { get; }
Public ReadOnly Property CutStyle As ColumnAttachmentCutStyle
Get
public:
property ColumnAttachmentCutStyle CutStyle {
ColumnAttachmentCutStyle get ();
}
member CutStyle : ColumnAttachmentCutStyle with get
Property Value
ColumnAttachmentCutStyle
See Also