RebarRoundingManagerApplicableTotalLengthRoundingMethod Property |
The applicable rounding method for Bar Length and Total Bar Length parameters.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RoundingMethod ApplicableTotalLengthRoundingMethod { get; }
Public ReadOnly Property ApplicableTotalLengthRoundingMethod As RoundingMethod
Get
public:
property RoundingMethod ApplicableTotalLengthRoundingMethod {
RoundingMethod get ();
}
member ApplicableTotalLengthRoundingMethod : RoundingMethod with get
Property Value
RoundingMethod
Remarks
IsActiveOnElement property of ReinforcementSettings RebarRoundingManager has to be true.
ApplicableTotalLengthRoundingMethod is meaningless if ReinforcementSettings RebarRoundingManager IsActiveOnElement is false.
See Also