ElectricalSettingWireMaterialTypes Property |
Get electrical wire material types information of the project.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic WireMaterialTypeSet WireMaterialTypes { get; }
Public ReadOnly Property WireMaterialTypes As WireMaterialTypeSet
Get
public:
property WireMaterialTypeSet^ WireMaterialTypes {
WireMaterialTypeSet^ get ();
}
member WireMaterialTypes : WireMaterialTypeSet with get
Property Value
WireMaterialTypeSet
See Also