DividedPathDisplayNodeNumbers Property |
Controls whether the node numbers are shown when the divided path is selected
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool DisplayNodeNumbers { get; set; }
Public Property DisplayNodeNumbers As Boolean
Get
Set
public:
property bool DisplayNodeNumbers {
bool get ();
void set (bool value);
}
member DisplayNodeNumbers : bool with get, set
Property Value
Boolean
Remarks
If true the divided path will show the number of each node
when the divided path is selected.
If false the node numbers are hidden.
See Also