BuiltInFailuresSketchFailuresConstantHeightNotParallelError Property |
Constant-height-defining lines must be parallel.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId ConstantHeightNotParallelError { get; }
Public Shared ReadOnly Property ConstantHeightNotParallelError As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ ConstantHeightNotParallelError {
FailureDefinitionId^ get ();
}
static member ConstantHeightNotParallelError : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also