MultiServerServiceGetActiveServerIds(Document) Method |
Returns Ids of the servers currently applicable to the given document for the service.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Guid> GetActiveServerIds(
Document document
)
Public Function GetActiveServerIds (
document As Document
) As IList(Of Guid)
public:
IList<Guid>^ GetActiveServerIds(
Document^ document
)
member GetActiveServerIds :
document : Document -> IList<Guid>
Parameters
- document Document
-
The associated document.
Return Value
IListGuid
A set of GUIDs of the document-applicable active servers; the list may be empty.
Exceptions
Remarks
The Ids would be of all the servers explicitly assigned to the specified document.
See Also