AreaLoadAreCurveLoopsValid Method

Checks if curve loops are valid for creating an area load.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool AreCurveLoopsValid(
	IList<CurveLoop> loops
)

Parameters

loops  IListCurveLoop
The curve loops to be checked.

Return Value

Boolean
Returns true if curve loops are ok, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also