ViewportGetLabelOutline Method |
Gets the outline viewport's label on the sheet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Outline GetLabelOutline()
Public Function GetLabelOutline As Outline
public:
Outline^ GetLabelOutline()
member GetLabelOutline : unit -> Outline
Return Value
Outline
The outline of the viewport's label on the sheet.
The outline may be empty if there is no label.
Exceptions
See Also