ConduitSizeSettingsAddSize Method |
Inserts a new ConduitSize in to the conduit size settings. The conduit standard name determines the location of the new size in the size table.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddSize(
string standardName,
ConduitSize sizeInfo
)
Public Sub AddSize (
standardName As String,
sizeInfo As ConduitSize
)
public:
void AddSize(
String^ standardName,
ConduitSize^ sizeInfo
)
member AddSize :
standardName : string *
sizeInfo : ConduitSize -> unit
Parameters
- standardName String
-
The conduit standard name.
- sizeInfo ConduitSize
-
The new ConduitSize to be added.
Exceptions
See Also