Multiplies this transformation by the specified transformation and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Transform Multiply(
Transform right
)
Public Function Multiply (
right As Transform
) As Transform
public:
Transform^ Multiply(
Transform^ right
)
member Multiply :
right : Transform -> Transform
Parameters
- right Transform
- The specified transformation.
Return Value
TransformThe transformation equal to the composition of the two transformations.
Exceptions
Remarks
The combined transformation has the same effect as applying the right transformation first,
and the left transformation, second. So, (T1(T2(p)) = (T1 * T2) (p).
See Also