PDFExportOptionsPaperPlacement Property |
Paper placement of either center or offset from corner.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PaperPlacementType PaperPlacement { get; set; }
Public Property PaperPlacement As PaperPlacementType
Get
Set
public:
property PaperPlacementType PaperPlacement {
PaperPlacementType get ();
void set (PaperPlacementType value);
}
member PaperPlacement : PaperPlacementType with get, set
Property Value
PaperPlacementType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also