RebarShapeDrivenAccessorBarsOnNormalSide Property |
Identifies if the bars of the rebar set are on the same side of the rebar plane indicated by the normal.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool BarsOnNormalSide { get; set; }
Public Property BarsOnNormalSide As Boolean
Get
Set
public:
property bool BarsOnNormalSide {
bool get ();
void set (bool value);
}
member BarsOnNormalSide : bool with get, set
Property Value
Boolean
True if the bars of rebar set are on the same side of the rebar plane indicated by the normal,
and false if the bars are on the opposite side.
Exceptions
See Also