TableSectionDataRemoveColumn Method

Removes a column data at a specified index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveColumn(
	int nIndex
)

Parameters

nIndex  Int32
An integer index
Exceptions
ExceptionCondition
ArgumentException nIndex is invalid index.
InvalidOperationException This operation is forbidden for cells in standard schedule body sections.
See Also