SunAndShadowSettingsActiveFrame Property |
Identifies the active animation frame for a single-day or multi-day study,
starting at 1.0 for the first frame and incrementing in intervals of 1.0.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ActiveFrame { get; set; }
Public Property ActiveFrame As Double
Get
Set
public:
property double ActiveFrame {
double get ();
void set (double value);
}
member ActiveFrame : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: the frame value frame is not valid.
|
See Also