Returns the origin of the screen.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Origin { get; }
Public ReadOnly Property Origin As XYZ
Get
public:
property XYZ^ Origin {
XYZ^ get ();
}
member Origin : XYZ with get
Property Value
XYZ if the view is a template.
RemarksThe origin of a plan view is not meaningful.
See Also