FamilyInstanceHasSweptProfile Method |
Indicates if this instance can be represented as a swept profile.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasSweptProfile()
Public Function HasSweptProfile As Boolean
public:
bool HasSweptProfile()
member HasSweptProfile : unit -> bool
Return Value
BooleanTrue if the instance can be represented as a swept profile, false otherwise.
See Also