RebarContainerItemBaseFinishingTurns Property |
For a spiral, the number of finishing turns at the lower end of the spiral.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int BaseFinishingTurns { get; set; }
Public Property BaseFinishingTurns As Integer
Get
Set
public:
property int BaseFinishingTurns {
int get ();
void set (int value);
}
member BaseFinishingTurns : int with get, set
Property Value
Int32
Exceptions
Remarks
Applies only to instances where RebarShape.Definition is of type
RebarShapeDefinitionByArc, and its Type property is equal to the value
RebarShapeDefinitionByArcType.Spiral.
See Also