ModelCurveArrayInsert Method |
Insert the specified model curve into the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual void Insert(
ModelCurve item,
int index
)
Public Overridable Sub Insert (
item As ModelCurve,
index As Integer
)
public:
virtual void Insert(
ModelCurve^ item,
int index
)
abstract Insert :
item : ModelCurve *
index : int -> unit
override Insert :
item : ModelCurve *
index : int -> unit
Parameters
- item ModelCurve
- The model curve to be inserted into the array.
- index Int32
- The model curve will be inserted before this index.
Return Value
Returns whether the model curve was inserted into the array.
See Also