AnalysisDisplayVectorSettingsIsEqual Method |
Compares two vector settings objects.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
AnalysisDisplayVectorSettings other
)
Public Function IsEqual (
other As AnalysisDisplayVectorSettings
) As Boolean
public:
bool IsEqual(
AnalysisDisplayVectorSettings^ other
)
member IsEqual :
other : AnalysisDisplayVectorSettings -> bool
Parameters
- other AnalysisDisplayVectorSettings
-
Vector settings object to compare with.
Return Value
Boolean
True if objects are equal, false otherwise.
See Also