SingleServerServiceGetActiveServerId(Document) Method |
Returns the Id of the server currently associated with the given document for the service.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Guid GetActiveServerId(
Document document
)
Public Function GetActiveServerId (
document As Document
) As Guid
public:
Guid GetActiveServerId(
Document^ document
)
member GetActiveServerId :
document : Document -> Guid
Parameters
- document Document
-
The document for which the server is being set as active.
Return Value
Guid
The Guid of the active server, or an invalid Guid if there is no active server assigned.
Exceptions
See Also