AssetPropertyListAddNewAssetPropertyDouble Method

Adds a new AssetPropertyDouble containing the input value to this list.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddNewAssetPropertyDouble(
	double value
)

Parameters

value  Double
The double value to add.
Exceptions
ExceptionCondition
InvalidOperationException The asset property is not editable.
See Also