MullionMullionType Property |
The MullionType style of this Mullion.
Get - to access type of mullion
Set - change type of mullion. If the mullion is locked, InvalidOperationException exception will be thrown.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic MullionType MullionType { get; set; }
Public Property MullionType As MullionType
Get
Set
public:
property MullionType^ MullionType {
MullionType^ get ();
void set (MullionType^ value);
}
member MullionType : MullionType with get, set
Property Value
MullionType
See Also