ViewNavigationToolSettingsGetHomeCamera Method |
Gets a copy of the structure containing information about the store Home view orientation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic HomeCamera GetHomeCamera()
Public Function GetHomeCamera As HomeCamera
public:
HomeCamera^ GetHomeCamera()
member GetHomeCamera : unit -> HomeCamera
Return Value
HomeCamera
A copy of the structure containing information about the store Home view orientation, or
if there is no home view set for this document.
See Also