WorksetIsEditable Property |
Whether the workset is editable.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEditable { get; }
Public ReadOnly Property IsEditable As Boolean
Get
public:
property bool IsEditable {
bool get ();
}
member IsEditable : bool with get
Property Value
Boolean
Remarks
The workset is editable if owned by current user.
See Also