WorksharingDisplaySettingsRestoreUsers Method |
Adds users back to the list of displayed users and permits customization of the graphics.
Any usernames that are not currently removed will be ignored.
Returns the number of users who were actually restored.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int RestoreUsers(
ICollection<string> usersToRestore
)
Public Function RestoreUsers (
usersToRestore As ICollection(Of String)
) As Integer
public:
int RestoreUsers(
ICollection<String^>^ usersToRestore
)
member RestoreUsers :
usersToRestore : ICollection<string> -> int
Parameters
- usersToRestore ICollectionString
-
The usernames of the users to restore. Any usernames that are not currently removed will
be ignored.
Return Value
Int32
The number of usernames that were actually restored.
Exceptions
Remarks
This is the opposite of removing users.
Note that the user will be shown with default graphic overrides - any customizations that
existed prior to removing the user will not be restored.
See Also