ThermalAssetPorosity Property |
The porosity of the asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Porosity { get; set; }
Public Property Porosity As Double
Get
Set
public:
property double Porosity {
double get ();
void set (double value);
}
member Porosity : float with get, set
Property Value
Double
Exceptions
Remarks
Values must be in the range 0 to 1.
See Also