DisplacementElementIsValidAsParentInView Method

Indicates whether the specified DisplacementElement can be used as a parent when creating a DisplacementElement in the specified view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidAsParentInView(
	View view,
	DisplacementElement parent
)

Parameters

view  View
A view.
parent  DisplacementElement
A DisplacementElement.

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also