EnergyAnalysisSurfaceGetAdjacentAnalyticalSpace Method |
Gets the secondary adjacent analytical space this surface is associated with.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic EnergyAnalysisSpace GetAdjacentAnalyticalSpace()
Public Function GetAdjacentAnalyticalSpace As EnergyAnalysisSpace
public:
EnergyAnalysisSpace^ GetAdjacentAnalyticalSpace()
member GetAdjacentAnalyticalSpace : unit -> EnergyAnalysisSpace
Return Value
EnergyAnalysisSpace
The secondary analytical space.
Remarks
An exterior surface will only have one space adjacency.
See Also