RebarCouplerGetCouplerQuantity Method |
Identifies the number of couplers in a set.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetCouplerQuantity()
Public Function GetCouplerQuantity As Integer
public:
int GetCouplerQuantity()
member GetCouplerQuantity : unit -> int
Return Value
Int32
Returns the number of couplers in a set.
See Also