IFCExportOptionsFamilyMappingFile Property |
Path to a file containing family mapping.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string FamilyMappingFile { get; set; }
Public Property FamilyMappingFile As String
Get
Set
public:
property String^ FamilyMappingFile {
String^ get ();
void set (String^ value);
}
member FamilyMappingFile : string with get, set
Property Value
String
Exceptions
Remarks
The file, if specified, contains data describing how to map
generic family instances to IFC containers (element types). This property
may be empty, in which case the current mapping will be used.
The default is an empty string.
See Also