ReinforcementAbbreviationTag Constructor

Constructs a new ReinforcementAbbreviationTag.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ReinforcementAbbreviationTag(
	ReinforcementAbbreviationTagType typeTag,
	string abbreviationTag
)

Parameters

typeTag  ReinforcementAbbreviationTagType
Defines the type of abbreviation tag.
abbreviationTag  String
Defines the abbreviation tag value.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also