ScheduleDefinitionIncludeLinkedFiles Property |
Indicates if the schedule includes elements from linked files.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IncludeLinkedFiles { get; set; }
Public Property IncludeLinkedFiles As Boolean
Get
Set
public:
property bool IncludeLinkedFiles {
bool get ();
void set (bool value);
}
member IncludeLinkedFiles : bool with get, set
Property Value
Boolean
True if elements in linked files should be included, false otherwise.
ExceptionsException | Condition |
---|
InvalidOperationException |
When setting this property: This ScheduleDefinition does not support including elements from linked files.
-or-
When setting this property: This ScheduleDefinition is an embedded ScheduleDefinition.
|
Remarks
For an embedded ScheduleDefinition, this setting is controlled
by the primary ScheduleDefinition and cannot be set in the embedded
ScheduleDefinition.
See Also