RebarConstraintsManagerGetAllConstrainedHandles Method |
Retrieves all handles on the Rebar that are constrained to external references.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<RebarConstrainedHandle> GetAllConstrainedHandles()
Public Function GetAllConstrainedHandles As IList(Of RebarConstrainedHandle)
public:
IList<RebarConstrainedHandle^>^ GetAllConstrainedHandles()
member GetAllConstrainedHandles : unit -> IList<RebarConstrainedHandle>
Return Value
IListRebarConstrainedHandle
A collection of RebarConstrainedHandles
Exceptions
See Also