AnalyticalToPhysicalAssociationManagerEnableAssistedAssociation Property |
Indicates if associations between Analytical and Physical Elements should be created automatically.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool EnableAssistedAssociation { get; set; }
Public Shared Property EnableAssistedAssociation As Boolean
Get
Set
public:
static property bool EnableAssistedAssociation {
bool get ();
void set (bool value);
}
static member EnableAssistedAssociation : bool with get, set
Property Value
Boolean
Remarks
If this flag is set to true, the associations are made on creation of an analytical element over a physical element.
If it's set to false, then the associations between analytical and physical elements have to be made manually.
See Also