RebarConstraintHasAnEdgeNumber Method |
Checks if the getTargetRebarEdgeNumber method can be called for the RebarConstraint.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasAnEdgeNumber()
Public Function HasAnEdgeNumber As Boolean
public:
bool HasAnEdgeNumber()
member HasAnEdgeNumber : unit -> bool
Return Value
Boolean
Remarks
The RebarConstraintType of the RebarConstraint must be 'ToOtherRebar,' and the
RebarTargetConstraintType must be 'Edge' or 'BarBend'.
See Also