BuiltInFailuresGroupFailuresAtomViolationWhenMultiPlacedInstances Property |
Changes to groups are allowed only in group edit mode. Use the Edit Group command to change to all instances of a group type.
You may use the "Ungroup" option to proceed with this change by ungrouping the changed group instances.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId AtomViolationWhenMultiPlacedInstances { get; }
Public Shared ReadOnly Property AtomViolationWhenMultiPlacedInstances As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ AtomViolationWhenMultiPlacedInstances {
FailureDefinitionId^ get ();
}
static member AtomViolationWhenMultiPlacedInstances : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also