Get or set the type of the group.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual GroupType GroupType { get; set; }
Public Overridable Property GroupType As GroupType
Get
Set
public:
virtual property GroupType^ GroupType {
GroupType^ get ();
void set (GroupType^ value);
}
abstract GroupType : GroupType with get, set
override GroupType : GroupType with get, set
Property Value
GroupType
RemarksBy setting this property the group can be swapped to a different kind of group.
See Also