RebarConstrainedHandleGetHandleType Method |
Returns the RebarHandleType of a RebarConstrainedHandle.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarHandleType GetHandleType()
Public Function GetHandleType As RebarHandleType
public:
RebarHandleType GetHandleType()
member GetHandleType : unit -> RebarHandleType
Return Value
RebarHandleType
The RebarHandleType of the specified RebarConstrainedHandle.
Exceptions
See Also