DocumentReloadedLatestEventArgsLocation Property |
Full path of the central model which is to be operated.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string Location { get; set; }
Public Property Location As String
Get
Set
public:
property String^ Location {
String^ get ();
void set (String^ value);
}
member Location : string with get, set
Property Value
String
Exceptions
Remarks
For C4R model, it looks like 'Autodesk Docs://My project/my model.rvt'.
See Also