RebarConstrainedHandleGetCustomHandleTag Method |
Returns the tag of the handle. The type of the handle should be 'CustomHandle'.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetCustomHandleTag()
Public Function GetCustomHandleTag As Integer
public:
int GetCustomHandleTag()
member GetCustomHandleTag : unit -> int
Return Value
Int32
Returns the tag of custom handle.
ExceptionsException | Condition |
---|
InvalidOperationException |
RebarConstrainedHandle is no longer valid.
-or-
The RebarConstrainedHandle is not of RebarHandleType 'CustomHandle'.
|
See Also