RebarUpdateCurvesDataGetCustomConstraints Method |
Gets all rebar constraints that are attached to custom handles for this rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<RebarConstraint> GetCustomConstraints()
Public Function GetCustomConstraints As IList(Of RebarConstraint)
public:
IList<RebarConstraint^>^ GetCustomConstraints()
member GetCustomConstraints : unit -> IList<RebarConstraint>
Return Value
IListRebarConstraint
Returns all rebar constraints that are attached to custom handles for this rebar. This array does not contains the start and end constraints.
See Also