RebarContainerItemMaxSpacing Property

Identifies the maximum spacing between rebar in rebar set.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double MaxSpacing { get; set; }

Property Value

Double
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: The maxSpacing isn't bigger than 0.0.
InapplicableDataException This rebar element represents a single bar (the layout rule is Single).
See Also