RebarRoundingManagerApplicableSegmentLengthRoundingMethod Property |
The applicable rounding method for shared parameters used by rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RoundingMethod ApplicableSegmentLengthRoundingMethod { get; }
Public ReadOnly Property ApplicableSegmentLengthRoundingMethod As RoundingMethod
Get
public:
property RoundingMethod ApplicableSegmentLengthRoundingMethod {
RoundingMethod get ();
}
member ApplicableSegmentLengthRoundingMethod : RoundingMethod with get
Property Value
RoundingMethod
Remarks
IsActiveOnElement property of ReinforcementSettings RebarRoundingManager has to be true.
ApplicableSegmentLengthRoundingMethod is meaningless if ReinforcementSettings RebarRoundingManager IsActiveOnElement is false.
See Also