IFCExternalServiceUIDataSelectedIFCItem Property |
The selected IFC Item (can be IFC Entity, or PredefinedType)
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string SelectedIFCItem { get; set; }
Public Property SelectedIFCItem As String
Get
Set
public:
property String^ SelectedIFCItem {
String^ get ();
void set (String^ value);
}
member SelectedIFCItem : string with get, set
Property Value
String
Exceptions
See Also