SpanDirectionSymbolGetDefaultPlacementPoint Method |
Gets the default placement point for the input element. The default position is in the middle of the bounding box of the top face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static XYZ GetDefaultPlacementPoint(
Document document,
LinkElementId elemIdToTag
)
Public Shared Function GetDefaultPlacementPoint (
document As Document,
elemIdToTag As LinkElementId
) As XYZ
public:
static XYZ^ GetDefaultPlacementPoint(
Document^ document,
LinkElementId^ elemIdToTag
)
static member GetDefaultPlacementPoint :
document : Document *
elemIdToTag : LinkElementId -> XYZ
Parameters
- document Document
-
The document.
- elemIdToTag LinkElementId
-
The ElementId of a Floor (either in the document or linked from another document).
Return Value
XYZ
Returns the default placement point for the input element. The default position is in the middle of the bounding box of the top face.
Exceptions
See Also