DirectShapeAreOptionsValid Method |
Validates that the given DirectShapeOptions are allowed for this particular DirectShape.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool AreOptionsValid(
DirectShapeOptions options
)
Public Function AreOptionsValid (
options As DirectShapeOptions
) As Boolean
public:
bool AreOptionsValid(
DirectShapeOptions^ options
)
member AreOptionsValid :
options : DirectShapeOptions -> bool
Parameters
- options DirectShapeOptions
-
The options object.
Return Value
Boolean
True if the DirectShapeOptions are valid; false otherwise.
Exceptions
See Also