WireMaterialTypeSetErase Method |
Removes a specified wire material type from the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual int Erase(
WireMaterialType item
)
Public Overridable Function Erase (
item As WireMaterialType
) As Integer
public:
virtual int Erase(
WireMaterialType^ item
)
abstract Erase :
item : WireMaterialType -> int
override Erase :
item : WireMaterialType -> int
Parameters
- item WireMaterialType
- The wire material type to be erased.
Return Value
Int32The number of wire material types that were erased from the set.
See Also