ExtrusionStartOffset Property |
The offset of the start of the extrusion relative to the sketch plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double StartOffset { get; set; }
Public Property StartOffset As Double
Get
Set
public:
property double StartOffset {
double get ();
void set (double value);
}
member StartOffset : float with get, set
Property Value
Double
RemarksThe direction of the offset is based on the normal of the extrusion's sketch
plane: a positive value is in the direction of the normal, a negative value is in the
other direction.
See Also