RepeaterBoundsIsCyclical Method |
True if the array doesn't have finite bounds in the given dimension. Cyclical bounds indicate that the array forms a closed loop in the given dimension.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCyclical(
int dimension
)
Public Function IsCyclical (
dimension As Integer
) As Boolean
public:
bool IsCyclical(
int dimension
)
member IsCyclical :
dimension : int -> bool
Parameters
- dimension Int32
-
The dimension.
Return Value
Boolean
True if the bounds are cyclical in the given dimension.
Exceptions
Remarks
The dimension begins at 0 and must be in the range [0, number of dimensions in the bounds - 1].
This method does not apply to zero dimensional bounds.
See Also